Archie - Streaming services – Incident details

Streaming services

Resolved
Degraded performance
Started over 1 year agoLasted 7 minutes

Affected

Archie-Question & Answer

Degraded performance from 7:31 AM to 7:39 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue is found and will be resolved within 15 minutes. There will be no downtime.

  • Investigating
    Investigating

    At this moment the streaming service is not working. The answers will be given correctly but not as a streamed service.

    We are currently investigating this incident.